21 comments on “Modem Huawei HG658d

  1. Buena review y de mucha utilidad… ¿sabrás como configurar una impresora conectada al puerto USB del Modem?

  2. En todos lados he leído que los puertos ethernet son gigabit pero al conectar una computadora de escritorio que tiene tarjeta gigabit el módem lo reconoce 10/100 y conecto un disco de red cuya interface también es gigabit y también lo muestra como si fuera 10/100. Hay manera de como activar el 10/100/1000 o en realidad no se puede?

  3. Intente lo de usar el puerto WAN conectandolo a un router y no logro hacerlo funcionar sera que hago algo mal? cual es procedimiento para usar la salida wan en ves de la dsl que viene por defecto.

    Saludos.

    • Para usar el puerto WAN con un servicio que no sea Telmex y que reciba IP por DHCP, necesitas quitar el usuario y password que viene configurado por default en la interface WAN.

      Eso lo cambias en la pestaña “Internet” y luego cambias la configuración de la interface WAN (la tercera de las conexiones si recuerdo bien).

  4. Hola, estoy tratando de configurar una red wifi tipo bridge desde este router , no encuentro mucha información de como realizarlo , intento configurarlo desde Layer2Bridging de la pestaña de internet , tendrás algo de información de como realizarlo?.

    De antemano muchas gracias , se agradece cualquier aportación.
    Saludos.

    • Que tal, si el Huawei es la fuente a ese no hay que moverle a nada. El otro equipo es en donde se configuraria el bridge siempre y cuando lo soporte el mismo (por ejemplo que corra el firmware dd-wrt).

  5. hola mi estimado como realizas una conexion VPN con cisco system client no conecta
    sabes como realizar la apertura del puerto?

  6. Que tal, tengo un router FOrtigate el cual necesito poner este modem en modo puente, al momento anterior tenia un 2wire con el que no tenia problemas, pero por cuestiones de velocidad y actualizacion necesito ponerlo en modo puente o dmz, te agradeceria la orientacion

  7. Sabrán como habilitar los puertos de red para que funcionen a gigabit, el manual dice que pueden trabajar a esa velocidad, pero en mis computadoras trabajan a 100, tengo tarjetas de red gigabit y cable de red cat6 y nada……

  8. Pues yo tengo dos modems hg658 uno en la casa y otro en la oficina, tenia configurado el ddns en casa, repentinamente dejo de resolver el dominio, intente reconfigurarlo, mapeando puertos y activando la DMZ como lo tenia todo inicialmente y ahora me marca error de sincronizacion, intente configurar el de la oficina para descartar que fuera problema del modem pero igual marca error de sincronizacion.

    Aqui lo que me salta es que en el trabajo tengo un modem de otra marca y funciona bien un Technicolor con un dominio de NO-IP.

    Por lo que he llegado a la conclusion de que Telmex tiene un problema en estos momentos con el HUAWEI

  9. Buen día.

    Apenas tengo el HG658d y he tratado de hacer el puente con un cisco E3200, pero no lo logro. Sigo la misma metodología que con módems anteriores (2wire, speedstream, Thompson o huawei anteriores), activo puente y no tengo internet con mi router cisco.
    Me puedes ayudar, por favor. Gracias.

    • Lo primero que se me ocurre es que no este funcionando la cuenta del Infinitum. Descartado eso, mi sugerencia es que en lugar de usar el modo puente, quites el firewall del hg658d y otorgues el DMZ a tu ruteador. Desde tu ruteador puedes forwardear puertos y todo como de costumbre y debe funcionar (actualmente tengo una camara bajo ese esquema y se accede bien desde afuera). Es doble NAT pero funciona. Tambien recomiendo deshabilitar la administración remota y el servicio TR069.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s